RSS
¬ы не зарегистрированы –егистраци€ | ѕоиск | ¬ойти

‘орум бас-гитаристов

«адать новую тему
јвтор
“ема: ну, может кого постигала така€ беда?
¬рем€: 05.11.2021 22:23 
из окна
€ вижу море

:hat:
крче, написал тему на ремонтах, но там ваще никто не ходит, ну как и у нас, впрочем... :degenerat:
но вдруг кто сталкивалс€, или есть соображени€.
чот € покурил просторы, и не нашел подсказок.


задача така€, продублирую тему:

басовый комбо warwick sweet 15.3.
сто€л на репточке, но неисправный.
решил посмотреть, вдруг кака€ пуст€кова€ проблема.
в общем, комбик включаетс€, но звука нет.
лимитер мигает, все лампочки гор€т.
проверил отдельно динамик - исправный.
сигнал с line out поступает, звук есть, гейном и громкостью регулируетс€.
как мне казалось, вскоре нашел причину - на усилке сгорели 2 предохранител€, маркировка T5AL 250W/
помен€л на предохранители того же номинала по силе тока - при включении комбика сгорели моментально(
визуально все провода на месте, оплавленной проводки/платы, поврежденных конденсаторов не нашел,
где искать проблему?
јвтор
“ема: Re: ну, может кого постигала така€ беда?
¬рем€: 06.11.2021 14:13 
ћосква


»з вышеописанного, проблема в выходном каскаде, сгорающие предохранители не причина а следствие выхода из стро€ оконечника на него стоит обратить внимание, демонтировать, протестировать, заменить.
јвтор
“ема: Re: ну, может кого постигала така€ беда?
¬рем€: 07.11.2021 13:56 
из окна
€ вижу море

wl, согласен, преды не причина.
почему-то подумал, что пробило диодный мост, но он в пор€дке.
сегодн€ вечером с€ду искать поломку в каскаде. :agree:
¬ этот форум могут писать только зарегистрированные пользователи!