PDA RSS
Вы не зарегистрированы Регистрация | Поиск | Войти

Программы для музыкантов (софт)

Задать новую тему

СПИСОК РАЗДЕЛОВ

Поиск музыкантов

Куплю-продам
Услуги
Полезная информация
Общение
Барабанщикам
Гитаристам
Звук и звучание
Задай вопрос
Регионы
SHAMRAY GUITARS
Форумы друзей
MUSICFORUMS.RU
Наши друзья
Автор
Тема: Проблема с VSTi в Cubase SX3
Время: 22.01.2009 10:02 
Петербург


Возникла следующая проблема: выбираю в кач-ве out для миди трека какой-либо VSTi, при игре на миди-клавиатуре все отлично работает, если же записать какую-либо партию (неважно с клавиатуры или забить в редакторе руками), а потом попытаться проиграть, то либо вообще нет звука, либо проскакивают отдельные ноты, куски, какой-то шум, щелчки. Происходит с разными VSTi, при этом при использовании стандартных синтезаторов карты и винды все проигрывантся правильно. Подскажите, плиз, в чем может быть проблема?
### -> ### -> ###
Автор
Тема: Re: Проблема с VSTi в Cubase SX3
Время: 22.01.2009 10:06 
Ставропольский кр с Кочубеевское
Musima Multi Star Arch Custom

Увелич задержку (latency, кол-во семплов в буфере) в карте.
Автор
Тема: Re: Проблема с VSTi в Cubase SX3
Время: 22.01.2009 13:32 



А что за карта-то?

И что за комп,в смысле-скоко оп.памяти,какой проц..?

Ну и какой драйвер ASIO используется...
Автор
Тема: Re: Проблема с VSTi в Cubase SX3
Время: 22.01.2009 18:27 
Петербург


Отбой, все исправилось само собой :) Глюк какой-то был...
### -> ### -> ###
Автор
Тема: Re: Проблема с VSTi в Cubase SX3
Время: 22.01.2009 22:06 
Ставропольский кр с Кочубеевское
Musima Multi Star Arch Custom

>Отбой, все исправилось само собой Глюк какой-то был...

Вот так всегда...

Ну почему при малейшей неприятности, сразу задают вопросы, если это можно исправить самому. Неужели люди думать разучились?
В этот форум могут писать только зарегистрированные пользователи!