PDA RSS
Вы не зарегистрированы Регистрация | Поиск | Войти

мультимедиа

Задать новую тему

СПИСОК РАЗДЕЛОВ

Поиск музыкантов

Куплю-продам
Услуги
Полезная информация
Общение
Барабанщикам
Гитаристам
Звук и звучание
Задай вопрос
Регионы
SHAMRAY GUITARS
Форумы друзей
MUSICFORUMS.RU
Наши друзья

Автор
Тема: Вдруг проблема с M-Audio JamLab + Cubase
Время: 25.05.2009 09:43 
Москва
Synth

Девайс такой:
http://pro-audio.musiciansfriend.com/product/MAudio-JamLab-P...stem?sku=241104

Как видно, там три коннектора: соединение с компом по USB, выход на уши и вход.
Вчера записал несколько проектов в 48Khz. Утром сегодня запускаю - он мне радостно сообщает
Samplerate could not be set. This may be due to the sampleclock being set to external sync.

Потыкался тут и там, полазил в иностранных форумах, подключил девайс в другой вход, поглядел настройку (Devices Setup) в кубе, там стоит Internal sampleclock.

Как можно решить такую проблему?
Буду признателен за советы.

P.S. Будет забавно, если я вечером приду, и всё будет работать :idea2:
Автор
Тема: Re: Вдруг проблема с M-Audio JamLab + Cubase
Время: 25.05.2009 20:32 
Москва
Микрофон

В том же Device Setup загляни в VST Multitrack. Выбери ASIO (M-Audio, DELTA, JamLab или что у тебя там). Если его там нет - поздравляю, карта отвалилась. Бывает, что такие вещи лечатся повторным запуском хоста.
Автор
Тема: Re: Вдруг проблема с M-Audio JamLab + Cubase
Время: 26.05.2009 06:41 
Москва
Synth

Дело в том, что всё работает. То есть карта может записывать, но она может это делать только на 44.1 Khz. Она не позволяет просто переключиться на 48.
В этот форум могут писать только зарегистрированные пользователи!